jueves, 29 de enero de 2015

Solución al problema de Flash en Firefox: Este plugin es vulnerable y debe ser actualizado

¿Te ha aparecido lo siguiente cuando querías reproducir un video de Youtube con tu Firefox?

FF01

¿Y no sabes que hacer? Pues has llegado al sitio adecuado para encontrar la solución.

Lo primero, realmente no hay ningún problema, simplemente Firefox detecta que el plugin está desactualizado y además es una versión con problemas de seguridad y lo desactiva por seguridad… Pero Flash sigue funcionando y sigue presente.

Lo normal en estos casos es ir a la web de Flash Player (Aquí) y descargar e instalar la última versión. Pero no siempre es posible, ya que si no estás usando Windows puede que tarde en salir el último plugin para su SO y aun así en Firefox se deshabilite… pues para esos casos:

Solución: Activarlo sin actualizar el plugin

Advierto que esta solución es limitada a las webs que autoricemos, pero inmediatamente vuelves a disponer de Flash.  Solo hay que hacer clic en donde pone: Activar Adobe Flash (1)

FF02

Al hacerlo, en la parte superior izquierda saldrá un mensaje:

FF04

Y ahí tenemos 2 opciones:

  • Permitir ahora: Si hacemos clic en este botón, pues hasta que cerremos el navegador, en la página web que hayamos permitido la ejecución de Flash, este funcionará, pero la próxima vez que volvamos a acceder, nos volverá a salir el aviso y habrá que repetir esto.
  • Permitir y recordar: Similar a la anterior, pero en este caso, para esta web no volverá a mostrar advertencias y funcionará siempre flash, aunque sea una versión del plugin muy anticuado y vulnerable.

Esto no os traerá ningún problema mientras no lo permitáis en webs no seguras.

No hay comentarios:

Publicar un comentario